Home » Support » Knowledge Base » Knowledge Base

Knowledge Base

Mac OS X 10.6.7 Compatibility Information
Text size [-] [+]

Mac OS X 10.6.7 Compatibility Information – April 27, 2011

 

Avid is pleased to announce that existing drivers for Mac OS X 10.6.6 are now officially qualified for use with 10.6.7; along with Torq 2.0.1 and the following versions of Pro Tools 8.0.5 and higher:
  • Pro Tools HD, LE, and M-Powered 8.0.5
  • Pro Tools HD 8.1.1
  • Pro Tools HD 8.5 (for HD|Native systems only)
  • Pro Tools 9.0.2
  • Pro Tools HD 9.0.2
Also qualified are the current versions of the following:
If you are updating your system from an earlier version of Mac OS X 10.6 (Snow Leopard) to version 10.6.7, the following update is recommended:
For the latest Pro Tools updates for your version of Pro Tools, see the Pro Tools Updates home page:
Download the latest M-Audio drivers and updates:

If you are experiencing problems with your M-Audio device on 10.6.7, please see the FAQ’s and troubleshooting guides on our Knowledge Base:

 


The following USB MIDI devices are class-compliant (plug & play); their drivers are part of the Mac Operating System and do not require additional drivers.  Simply connect the device to an available USB port:

Axiom 25, 49, 61
Axiom 25, 49, 61 (2nd gen)
Axiom Pro 25, 49, 61
eKeys/eKeys 49
Keystation Pro 88
Keystation 49e, 61es, 88es
KeyStudio 25, 49
KeyRig 25, 49
Oxygen 8v2, 49, 61 (silver)
Oxygen 25/49/61/88 (blue)
O2
MidAir
MidAir 25/37
MIDISport Uno (current model)
MIDISport 1x1 (black top)
MIDISport 2x2 & 4x4 Anniversary Edition
MK-225, 249, 361
MK-249c, 361c, 425c
MK-449c, 461c
ProKeys 88, 88sx
Trigger Finger
UC-16, 33, 33e
X-Session Pro
X-Session UC-17